Opensuse 11.4 está al caer

Y desde muylinux, nos explican a actualizar los repositorios desde yast y tener en cuenta Zypper para que no nos llevemos ningún susto en la actualización.

“Lo primero a decir es que las 10 razones para actualizar a openSUSE 11.4 son ciertas, pero se resumen en una: todo va a ser mejor, como no podía ser de otra forma en una nueva versión. Desde un bien parcheado kernel Linux 2.6.37, hasta GNOME 2.32, LibreOffice 3.3.1, Firefox 4 genialmente integrado con  KDE SC 4.6.1zypper, el gestor de paquetes de la distribución que se muestra más potente, rápido y ligero que nunca.”

Lee más, en muylinux

Acerca de Gaius Baltar

Aficionado a la tecnología informática desde que un MSX pasó por casa y apasionado defensor del Software Libre como religión para unir a los pueblos. Es Gaius Baltar al fin y al cabo, y tiene derecho a equivocarse. Cuando se aburre, redacta y gestiona los contenidos en diversos blogs subculturales. Ver todas las entradas de Gaius Baltar

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: